Nowy użytkownik serwisu Nie pamiętam hasła

Forum

Sobota, 25 czerwca 2022
Forum Audiofil.pl - wyraź swoją opinię na różne tematy
Odpowiedz
Autor
Wiadomość
Ilość wiadomości: 1
Dodano: 2011-12-04 21:54:47
Cytuj
Witam!
Jestem pierwszy raz na tym forum, mam nadzieję że mi pomożecie. Proszę o uważne przeczytanie mojego posta, bo mój problem jest poważny dla mnie.

Mam problem z dźwiękiem w komputerze, konkretnie z nagrywaniem go. Po reinstalacji systemu musiałem zainstalować nowe sterowniki do karty dźwiękowej, i co prawda działają i muzyka ładnie się odtwarza, ale są kłopoty z nagrywaniem. Da się nagrać głos z mikrofonu, jednak z tym całym nagraniem coś jest nie tak. Brzmi to, jakby na ścieżkę dźwiękową była nałożona systemowo bramka szumów. Tzn - na początku nagranej ścieżki jest cicho, program nie wyłapuje żadnych szumów z otoczenia (tak jakby karta dźwiękowa nie rejestrowała sygnału z mikrofonu). Ale wystarczy że w dowolnym momencie wydam jakiś dźwięk (czyli np. pstryknę palcami nawet bardzo cicho) a wtedy karta się ,,załącza" i zaczyna szumieć (łapać naturalny szum z otoczenia który powinna łapać zawsze, od początku nagrywania a nie jak dopiero pstryknę palcami). Na tym kłopoty się nie kończą. Gdy śpiewam cicho to ten szum w tle jest też cicho. Ale wystarczy że zaśpiewam głośniej albo przybliżę się do mikrofonu to zaraz szum też narasta. I to też jeszcze nie koniec. Kiedy skończę śpiewać, nagle ścieżka znowu się obrywa i przestaje rejestrować jakikolwiek szum z otoczenia. Ktoś by powiedział: ale to chyba dobrze że karta dźwiękowa eliminuje szumy z nagrań. Otóż nie! Ja potrzebuję żeby mi przez całą długość ścieżki, rejestrator nagrywał wszystko, mam tu też na myśli szumy, i to bez względu na to jak głośno śpiewam. A to dlatego, że później mogę sobie to odszumić za pomocą programu, ale tylko jeżeli mam jednostajny szum w tle. Natomiast w tej sytuacji mam zmienny szum, raz jest głośniej a raz ciszej. Nie wiem jak zdjąć tę bramkę szumów.
Teraz trochę danych:

Windows XP Home Edition SP3
Płyta główna: Epox EP-8RDA3+
Karta dźwiękowa jest zintegrowana z płytą główną. Nie wiem jak się nazywa jeżeli w ogóle ma nazwę. W każdym razie mam tam taki sterownik:

C-Media AC97 Audio Device
2006.22.06
5.12.1.51

Menadżer Urządzeń pokazuje że z kartą jest wszystko okej.

Programy którymi nagrywam muzykę to Cool Edit Pro oraz Audacity. W obu programach występuje ten sam problem, więc to nie jest wina programów. Próbowałem nawet rejestratora dźwięku windows i jest to samo. Nie jest to też wina sprzętu którym nagrywam. Nagrywam tak:

Mikrofon > Mixer > Line In w komputerze. Połączenie z mixera do kompa jest realizowane przez kabel Jack-Chinch.

To jest definitywna wina sterowników do karty dźwiękowej, ponieważ na poprzednim systemie (też XP) czyli przed reinstalacją, wszystko śmigało bez problemu i nagrywało się świetnie z szumem i bez skakania dźwięków.

Nagrałem wam próbkę jak to brzmi, posłuchajcie:
http://w781.wrzuta.pl/audio/4zA00FMLc1P/nagranie

Nagrywałem to w Cool Edit Pro. Na nagraniu słychać wyraźnie że początek nie uchwycił szumu, a poźniej szum raz narastał a raz opadał.

Pomóżcie help !


UWAGA EDYCJA:

Wyszukałem takie coś (było w tym programie do konfiguracji sterowników C-Media):

3D Audio Engine: Xear3d CRL3D DS3D EAX2.0 A3D1.0
Audia CODEC: CMI9739A
Audio Driver Version: 5.12.01.0051.3 (73)
Audio Controller: nVidia MCP2/MCPT Audio Controller
DirectX Version: DrectX 9.0c
Edytowany 2 razy (Ostatnio: 2011-12-04 22:26:38).
Gość
Dodano: 2011-12-29 19:06:46
Cytuj
mogę tylko powiedzieć ,że mam podobny problem ;( i taką samą kartę dźwiękową
Odpowiedz
Poglądy lub opinie wyrażone na forum są poglądami jego autora. Administracja i moderatorzy portalu Audiofil.pl nie ponoszą odpowiedzialności za treści wypowiedzi zamieszczanych przez użytkowników forum.
Regulamin
  Copyright © Audiofil.pl 2010
Kopiowanie lub rozpowszechnianie materiałów ze strony www.audiofil.pl bez uzyskania zgody zabronione.
Realizacja: Ideo
Powered by: Edito CMS